NVIDIA – Still no 4.11 Solution, but a ‘Good’ Patch for Old Version..

Kernel 4.11 ‘final’ has been delayed for a week, and -rc8 has been released..     4.11-patched VMware 12.5.5 is OK, but there is still only a ‘Bad’ (illegal licence modification) patch for the latest NVIDIA driver..   (see https://devtalk.nvidia.com/default/topic/1002820/linux/-patch-381-09-kernel-4-11-rc5/ )

But, if you have an older card, there is a valid patch for driver 340.102 – which does not include the controversially-licensed code..

Details can be found here:    https://devtalk.nvidia.com/default/topic/1005209/linux/fully-working-patch-for-nvidia-driver-340-102-compiler-installer-file-and-linux-kernel-4-11/

I can confirm that this compiles OK with Kernel 4.11-rc8, but cannot test any further, as it does not support my – fairly new – card.

Robert Gadsdon.   April 23, 2017.

 


Leave a Reply

Your email address will not be published. Required fields are marked *